<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script>
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.onlykaty.com\/entertainment\/the-doctor-who-children\/15158\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>The Doctor Who Children in Need Sketches Should Be Brought Back! &#8211; Only Katy</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Only Katy &raquo; Feed" href="https://www.onlykaty.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Only Katy &raquo; Comments Feed" href="https://www.onlykaty.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Only Katy &raquo; The Doctor Who Children in Need Sketches Should Be Brought Back! Comments Feed" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/feed/" />
<link rel="alternate" type="application/rss+xml" title="Only Katy &raquo; Stories Feed" href="https://www.onlykaty.com/web-stories/feed/">			<link rel="preload" href="https://www.onlykaty.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
			<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.onlykaty.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.3.9' media='all' />
<link rel='alternate stylesheet' id='powerkit-icons-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.8.1' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.onlykaty.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.4.0' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.onlykaty.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.onlykaty.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.onlykaty.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1667475343' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css' href='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1667475343' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='powerkit-author-box-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.8.1' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='glightbox-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css' href='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.onlykaty.com/wp-content/themes/verta/assets/css/magnific-popup.css?ver=1.0.3' media='all' />
<link rel='stylesheet' id='sight-css' href='https://www.onlykaty.com/wp-content/plugins/sight/render/css/sight.css?ver=1661857080' media='all' />
<link rel='stylesheet' id='sight-common-css' href='https://www.onlykaty.com/wp-content/plugins/sight/render/css/sight-common.css?ver=1661857080' media='all' />
<link rel='stylesheet' id='sight-lightbox-css' href='https://www.onlykaty.com/wp-content/plugins/sight/render/css/sight-lightbox.css?ver=1661857080' media='all' />
<link rel='stylesheet' id='csco-styles-css' href='https://www.onlykaty.com/wp-content/themes/verta/style.css?ver=1.0.3' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.onlykaty.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' media='all' />
<script src='https://www.onlykaty.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.onlykaty.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.onlykaty.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.onlykaty.com/wp-json/wp/v2/posts/15158" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.onlykaty.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.onlykaty.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" />
<link rel='shortlink' href='https://www.onlykaty.com/?p=15158' />
<link rel="alternate" type="application/json+oembed" href="https://www.onlykaty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onlykaty.com%2Fentertainment%2Fthe-doctor-who-children%2F15158%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.onlykaty.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.onlykaty.com%2Fentertainment%2Fthe-doctor-who-children%2F15158%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
	<style>img#wpstats{display:none}</style>
		<style id='csco-theme-typography'>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</style>
<link rel="amphtml" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/amp/"><link rel="icon" href="https://www.onlykaty.com/wp-content/uploads/2022/05/cropped-All-website-logos-4-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.onlykaty.com/wp-content/uploads/2022/05/cropped-All-website-logos-4-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.onlykaty.com/wp-content/uploads/2022/05/cropped-All-website-logos-4-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.onlykaty.com/wp-content/uploads/2022/05/cropped-All-website-logos-4-1-270x270.png" />
<style id="kirki-inline-styles">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</style><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script></head>

<body class="post-template-default single single-post postid-15158 single-format-standard wp-custom-logo wp-embed-responsive cs-page-layout-right cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='default' data-site-scheme='default'>

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas cs-form-styled-one">
		<div class="cs-offcanvas__header" data-scheme="default">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo">
			<a class="cs-header__logo cs-logo-once " href="https://www.onlykaty.com/">
				Only Katy			</a>

					</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.onlykaty.com/book-review/">Book review</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.onlykaty.com/television/">Television</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.onlykaty.com/trailers/">Trailers</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.onlykaty.com/entertainment/">Entertainment</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.onlykaty.com/breaking-news/">Breaking news</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.onlykaty.com/restaurants/">Restaurants</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<div class="cs-topbar" data-scheme="default">
	<div class="cs-container">
		<div class="cs-header__inner cs-inner-large-height">
			<div class="cs-header__col cs-col-left">
							</div>
			<div class="cs-header__col cs-col-center">
						<div class="cs-logo">
			<a class="cs-header__logo cs-logo-once cs-logo-large" href="https://www.onlykaty.com/">
				Only Katy			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-right">
						<form role="search" method="get" class="cs-search__nav-form" action="https://www.onlykaty.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input class="cs-search__input" type="search" data-swplive="true" data-swpparentel=".cs-search__nav-form .cs-search-live-result" value="" name="s" placeholder="Enter keyword">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>

			<div class="cs-search-live-result"></div>
		</form>
					</div>
		</div>
	</div>
</div>

<div class="cs-header-before"></div>

<header class="cs-header cs-header-six cs-form-styled-one" data-scheme="default">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">

			<div class="cs-header__col cs-col-left">
						<div class="cs-logo cs-logo-hide">
			<a class="cs-header__logo cs-logo-once " href="https://www.onlykaty.com/">
				Only Katy			</a>

					</div>
					</div>
			<div class="cs-header__col cs-col-center">
				<nav class="cs-header__nav"><ul id="menu-main-menu-1" class="cs-header__nav-inner"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.onlykaty.com/book-review/"><span>Book review</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="https://www.onlykaty.com/television/"><span>Television</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://www.onlykaty.com/trailers/"><span>Trailers</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a href="https://www.onlykaty.com/entertainment/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.onlykaty.com/breaking-news/"><span>Breaking news</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.onlykaty.com/restaurants/"><span>Restaurants</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
				<span class="cs-header__scheme-toggle-element"></span>				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
					</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle" role="button">
					<i class="cs-icon cs-icon-menu"></i>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo">
			<a class="cs-header__logo cs-logo-once " href="https://www.onlykaty.com/">
				Only Katy			</a>

					</div>
			</div>
	<div class="cs-header__col cs-col-right">
					<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle cs-header__scheme-toggle-mobile">
				<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
								<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
			</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="default">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://www.onlykaty.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter keyword">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts">
						<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>The Latest</span></span></h5>
						<div class="cs-search__posts-wrapper">
															<article class="post-15161 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Andor&#039;s Declining Viewership.!" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.onlykaty.com/entertainment/star-wars-responds-to-andors-declining-viewership/15161/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/star-wars-responds-to-andors-declining-viewership/15161/">Star Wars Responds to Andor&#8217;s Declining Viewership.!</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-15158 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="The Doctor Who Children" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/">The Doctor Who Children in Need Sketches Should Be Brought Back!</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-15160 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Black Panther:" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.onlykaty.com/entertainment/black-panther-3/15160/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/black-panther-3/15160/">Black Panther: Wakanda Forever &#8211; Why Didn&#8217;t the Avengers Attend T&#8217;challa&#8217;s Funeral</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-15162 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-36-1-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Dc Reaffirms Plans for A New Batman Film" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-36-1-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-36-1-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-36-1-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-36-1-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.onlykaty.com/entertainment/dc-reaffirms-plans-for-a-new-batman-film/15162/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/dc-reaffirms-plans-for-a-new-batman-film/15162/">Dc Reaffirms Plans for A New Batman Film.!</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
			
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-1 cs-form-styled-three">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">

			<div class="cs-entry__header-info">
				<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.onlykaty.com/entertainment/" rel="category tag">Entertainment</a></li></ul></div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>3 minute read</div></div><h1 class="cs-entry__title"><span>The Doctor Who Children in Need Sketches Should Be Brought Back!</span></h1>				<div class="cs-entry__details ">
								<div class="cs-entry__details-data">
														<a class="cs-author-avatar" href="https://www.onlykaty.com/author/omifrhoroi/"><img alt='' src='https://secure.gravatar.com/avatar/a1f280189e8d58753a10dc5d69e098f6?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1f280189e8d58753a10dc5d69e098f6?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async'/></a>
													<div class="cs-entry__details-meta">
						<div class="cs-entry__author-meta"><a href="https://www.onlykaty.com/author/omifrhoroi/">Sage Elsesser</a></div>					</div>
				</div>
			
						<div class="cs-entry__share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post-header pk-share-buttons-mode-cached" data-post-id="15158" data-share-url="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Doctor%20Who%20Children%20in%20Need%20Sketches%20Should%20Be%20Brought%20Back%21&url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/&media=https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-1024x576.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
							</div>
				
			</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="500" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="The Doctor Who Children" decoding="async" loading="lazy" />				</figure>
							
			
		</div>
	</div>


	<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - Before Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="6782416333"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="15158" data-share-url="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Doctor%20Who%20Children%20in%20Need%20Sketches%20Should%20Be%20Brought%20Back%21&url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/&media=https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-1024x576.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - Before Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="5660906351"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Before Pudsey Bear even existed, Doctor Who specials have a long relationship with Children in Need. long-form special Two full years before Pudsey was chosen as the charity&#8217;s official mascot, The Five Doctors made their UK television debut at the 1983 Children in Need telethon.</p>
<p>In addition to a 1999 Comic Relief special written by none other than Steven Moffat, Doctor Who has a long history of supporting BBC charities, and in the three decades after The Five Doctors, there have been six additional Children in Need specials.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="1158307144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div class="ad-dog__cnx-container"><script id="0270c398a82f44f49c23c16122516796">
			cnx.cmd.push(function() {
				cnx({
					playerId: "106e33c0-3911-473c-b599-b1426db57530",</p>
<p>				}).render("0270c398a82f44f49c23c16122516796");
			});
		</script></div>
<p>They range from 2007&#8217;s exquisite Time Crash, which was sublime to the absurd. And by truly outrageous, we mean magnificently absurd</p>
<p>Some Doctor Who fans have never fully recovered from the 1993 Dimensions in Time special, which consisted of two mini-episodes. The first mini-episode aired on Children in Need, and the second on Noel&#8217;s House Party, a Saturday night nightmare from the 1990s.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="1158307144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><img decoding="async" class="aligncenter wp-image-15194 size-full" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Jodie-Whittaker-Resolution-f374542.jpg" alt="The Doctor Who Children" width="620" height="414" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Jodie-Whittaker-Resolution-f374542.jpg 620w, https://www.onlykaty.com/wp-content/uploads/2022/11/Jodie-Whittaker-Resolution-f374542-300x200.jpg 300w, https://www.onlykaty.com/wp-content/uploads/2022/11/Jodie-Whittaker-Resolution-f374542-380x254.jpg 380w, https://www.onlykaty.com/wp-content/uploads/2022/11/Jodie-Whittaker-Resolution-f374542-150x100.jpg 150w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p>It was partly because it was actually intended to be a celebration of <a href="https://www.denofgeek.com/doctor-who/" target="_blank" rel="noreferrer noopener nofollow">Doctor Who</a>&#8216;s 30th anniversary, so the somewhat hurried atmosphere and odd decision to hold it in EastEnders Albert Square turned some people off. This was especially true given that they managed to persuade five original Doctors to participate (from Pertwee to McCoy), in addition to beloved companions Mel, Ace, and Sarah Jane Smith.</p>
<p>Furthermore, it is understandable that some fans were a little miffed given that Dimensions in Time took the place of the intended 30th-anniversary plan, which was a canceled feature-length episode titled The Dark Dimension.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="1158307144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>However, Dimensions in Time is a true 1990s thrill if you let go, try not to take it too seriously, and embrace the novelty of seeing so many iconic Doctor Who characters come together for a good cause.</p>
<p>For starters, everyone in the audience had to don laughably cheap and ineffective 3D glasses in order to watch it, presumably solely so you might get the horrible feeling that <a href="https://en.wikipedia.org/wiki/William_Hartnell" target="_blank" rel="noopener nofollow">William Hartnell</a> and Patrick Troughton&#8217;s disembodied heads were flying directly at your face in the opening scene.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 2,5,8,10 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="1158307144"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The EastEnders cast may not have been a standout feature when it first debuted, but it is now a fantastic watch for fans of nostalgia thanks to cameos by well-known actors like Pat and Frank Butcher, Sharon Watts, Ian Beale, and even the Mitchell brothers.</p>
<p>Additionally, in a time-traveling sort of manner, we now have the advantage of hindsight, so when John Pertwee and Mel find themselves in Albert Square in 2013.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="3964681303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>the show&#8217;s projections for what life would be like in 20 years are amusingly off. In 2013, as depicted in Dimensions in Time, everyone is covered in flares, all-over sunscreen is required, trains resemble rocket ships, and Pauline Fowler, who is 20 years older than us, has suffered such severe treatment from the passage of time that it appears as though she has been dug up.</p>
<p><strong>Read More: </strong><a href="https://www.onlykaty.com/entertainment/house-of-the-dragons-creator/14691/" target="_blank" rel="noopener">House of The Dragon’s Creator Wanted to Make One Major Change to The Show.</a></p>
<p>an elderly Pauline also makes the ominous declaration, &#8220;I wish my Arthur were still alive,&#8221; even though her adored husband wouldn&#8217;t be taken out until 1996, three years later. Kathy Beale, though, seems uncannily correct (and a bit rich considering she d infamously <a href="https://www.youtube.com/watch?v=tmZSPLPCex4" target="_blank" rel="noreferrer noopener nofollow">smashed him over the head </a>with a frying pan just two months earlier).</p>
<p>Additionally, this was the first time viewers could call in and cast a vote for a Doctor Who episode, as the graphics, which were extremely reminiscent of clipart from the 1990s, revealed. Fans were invited to vote on who would aid the Doctors in part two of Dimensions in Time: Mandy Salter, the Eastenders teen tearaway, or Big Ron, the stall attendant.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="3964681303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>You may now view a low-quality version of the Big Ron cut that was never aired (you just need to watch the first 65 seconds; the rest of the episode is the same), even if Mandy&#8217;s victory was an anticlimactic five-second change to the episode:</p>
<p>Additionally, there are outtakes:</p>
<p>The most recent Doctor Who special for Children in Need, a one-minute Eddie Redmayne and Peter Capaldi clip titled Looking for Pudsey, aired six years ago.</p>
<p><img decoding="async" loading="lazy" class="aligncenter wp-image-15195 size-full" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11.jpg" alt="The Doctor Who Children" width="980" height="490" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11.jpg 980w, https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11-300x150.jpg 300w, https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11-768x384.jpg 768w, https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11-380x190.jpg 380w, https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11-800x400.jpg 800w, https://www.onlykaty.com/wp-content/uploads/2022/11/Doctor-Who-series-11-150x75.jpg 150w" sizes="(max-width: 980px) 100vw, 980px" /></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="3964681303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>Read More: </strong><a href="https://www.onlykaty.com/entertainment/sylvester-stallone-flop-rumor/14880/" target="_blank" rel="noopener">Arnold Schwarzenegger Finally Confirms the Old Sylvester Stallone Flop Rumor.!</a></p>
<p>It&#8217;s about time we had another light-hearted Doctor Who exclusive to look forward to as Children in Need has only recently included previews of upcoming episodes (plus a superfan visiting the TARDIS with Jodie Whittaker, and this lockdown message). When seen through rose-tinted (preferably not 3D) lenses, they only get better with time, as a 2022 viewing of Dimensions in Time demonstrates.</p>
<p>The odds are in favor because the 60th Anniversary specials are slated to air in November 2023, the same month that Children in Need typically airs.</p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8070029729614796"
     crossorigin="anonymous"></script>
<!-- OK - After 12,16,20,24,28 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8070029729614796"
     data-ad-slot="3964681303"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- AI CONTENT END 1 -->
			</div>

						<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="15158" data-share-url="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=The%20Doctor%20Who%20Children%20in%20Need%20Sketches%20Should%20Be%20Brought%20Back%21&url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/&media=https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-39-1024x576.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
			

<div class="cs-entry__author">
			<div class="cs-entry__author-inner">
			<a href="https://www.onlykaty.com/author/omifrhoroi/" class="cs-entry__author-photo">
				<img alt='' src='https://secure.gravatar.com/avatar/a1f280189e8d58753a10dc5d69e098f6?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1f280189e8d58753a10dc5d69e098f6?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' loading='lazy' decoding='async'/>			</a>
			<div class="cs-entry__author-info">
				<div class="cs-entry__author-name-wrapper">
					<a href="https://www.onlykaty.com/author/omifrhoroi/" class="cs-entry__author-name">
						Sage Elsesser					</a>

					
											<div class="cs-entry__author-social">
									<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-website">
							<a href="https://www.onlykaty.com" class="pk-social-links-link" target="_blank" rel="">
								<i class="pk-icon pk-icon-website"></i>
															</a>
						</div>
								</div>
		</div>
								</div>
									</div>
			</div>
		</div>

		</div>




<div class="cs-entry__comments cs-entry__comments-collapse" id="comments-hidden">

	
	
		<div id="respond" class="comment-respond">
		<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/the-doctor-who-children/15158/#respond" style="display:none;">Cancel reply</a></small></span></span></h5><form action="https://www.onlykaty.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea autocomplete="new-password"  id="b260910043"  name="b260910043"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a4875dc6591f94b38cee6444b4fe4214" );document.getElementById("b260910043").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>

	<div class="cs-entry__comments-show" id="comments">
		<button>View Comments (0)</button>
	</div>

	<div class="cs-entry__prev-next">
		
			<div class="cs-entry__prev-next-item cs-entry__prev">
				<a class="cs-entry__prev-next-link" href="https://www.onlykaty.com/entertainment/black-panther-3/15160/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Previous Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Black Panther:" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-38-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />								</div>
								<a href="https://www.onlykaty.com/entertainment/black-panther-3/15160/" class="cs-overlay-link"></a>
							</div>
						
						<div class="cs-entry__inner cs-entry__content">
							<h2 class="cs-entry__title">
								<span>Black Panther: Wakanda Forever - Why Didn&#039;t the Avengers Attend T&#039;challa&#039;s Funeral</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-date">November 17, 2022</div></div>						</div>
					</div>
				</div>
			</div>
						<div class="cs-entry__prev-next-item cs-entry__next">
				<a class="cs-entry__prev-next-link" href="https://www.onlykaty.com/entertainment/star-wars-responds-to-andors-declining-viewership/15161/"></a>

				<div class="cs-entry__prev-next-label">
					<span class="cs-entry__prev-next-arrow">
						<i class="cs-icon cs-icon-chevron-left"></i>
					</span>
					<span class="cs-entry__prev-next-text">
						Next Article					</span>
				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__thumbnail cs-entry__inner cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="Andor&#039;s Declining Viewership.!" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-110x110.jpg 110w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-150x150.jpg 150w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-80x80.jpg 80w, https://www.onlykaty.com/wp-content/uploads/2022/11/Therconline-40-96x96.jpg 96w" sizes="(max-width: 110px) 100vw, 110px" />								</div>
								<a href="https://www.onlykaty.com/entertainment/star-wars-responds-to-andors-declining-viewership/15161/" class="cs-overlay-link"></a>
							</div>
						
						<div class="cs-entry__inner cs-entry__content ">
							<h2 class="cs-entry__title">
								<span>Star Wars Responds to Andor&#039;s Declining Viewership.!</span>
							</h2>

							<div class="cs-entry__post-meta" ><div class="cs-meta-date">November 17, 2022</div></div>						</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-sidebar__area cs-widget-area">
		<div class="cs-sidebar__inner">
						<div class="widget block-2 widget_block widget_search"><form role="search" method="get" action="https://www.onlykaty.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-11" class="wp-block-search__label" >Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-11" class="wp-block-search__input wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button wp-element-button"  >Search</button></div></form></div><div class="widget block-3 widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.onlykaty.com/entertainment/star-wars-responds-to-andors-declining-viewership/15161/">Star Wars Responds to Andor&#8217;s Declining Viewership.!</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/">The Doctor Who Children in Need Sketches Should Be Brought Back!</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.onlykaty.com/entertainment/black-panther-3/15160/">Black Panther: Wakanda Forever &#8211; Why Didn&#8217;t the Avengers Attend T&#8217;challa&#8217;s Funeral</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.onlykaty.com/entertainment/dc-reaffirms-plans-for-a-new-batman-film/15162/">Dc Reaffirms Plans for A New Batman Film.!</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.onlykaty.com/entertainment/warzone-2-of-call-of-duty/15164/">Warzone 2 of Call of Duty: Where to Find the Tactical Nuke</a></li>
</ul></div></div></div><div class="widget block-4 widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div><div class="widget block-5 widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class="wp-block-archives-list wp-block-archives">	<li><a href='https://www.onlykaty.com/date/2022/11/'>November 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/10/'>October 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/09/'>September 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/08/'>August 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/07/'>July 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/06/'>June 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/05/'>May 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/04/'>April 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/03/'>March 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/02/'>February 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2022/01/'>January 2022</a></li>
	<li><a href='https://www.onlykaty.com/date/2021/12/'>December 2021</a></li>
	<li><a href='https://www.onlykaty.com/date/2021/11/'>November 2021</a></li>
</ul></div></div></div><div class="widget block-6 widget_block"><div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories">	<li class="cat-item cat-item-87"><a href="https://www.onlykaty.com/anime/">Anime</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.onlykaty.com/betting/">Betting</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.onlykaty.com/breaking-news/">Breaking news</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.onlykaty.com/cannabis/">Cannabis</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.onlykaty.com/celebrity/">Celebrity</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.onlykaty.com/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.onlykaty.com/gaming/">Gaming</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.onlykaty.com/health/">Health</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://www.onlykaty.com/korean-drama/">Korean Drama</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.onlykaty.com/life-hacks/">Life Hacks</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.onlykaty.com/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.onlykaty.com/loans/">Loans</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.onlykaty.com/net-worth/">Net Worth</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.onlykaty.com/other/">Other</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.onlykaty.com/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.onlykaty.com/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.onlykaty.com/television/">Television</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.onlykaty.com/trailers/">Trailers</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.onlykaty.com/uncategorized/">Uncategorized</a>
</li>
</ul></div></div></div>					</div>
	</aside>
	
							
						</div>

								<div class="cs-entry__post-related">
			<h5 class="cs-section-heading cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>Related Posts</span></span></h5>
			<div class="cs-entry__post-wrap">
				
<article class="post-5549 post type-post status-publish format-standard has-post-thumbnail category-celebrity category-entertainment cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

				<div class="cs-overlay-background cs-overlay-transparent">
					<img width="260" height="146" src="https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="where to watch get out" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907.png 1280w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907-300x169.png 300w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907-1024x576.png 1024w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907-768x432.png 768w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907-1170x658.png 1170w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-30T102710.907-150x84.png 150w" sizes="(max-width: 260px) 100vw, 260px" />				</div>

				
				
				<a href="https://www.onlykaty.com/entertainment/where-to-watch-get-out/5549/" class="cs-overlay-link"></a>
			</div>
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.onlykaty.com/celebrity/" rel="category tag">Celebrity</a></li>
	<li><a href="https://www.onlykaty.com/entertainment/" rel="category tag">Entertainment</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/where-to-watch-get-out/5549/">Where to Watch Get Out? Watch It on HBO Now, HBO Go, and HBO on Demand!</a></h2>
										
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://www.onlykaty.com/author/katy/" title="View all posts by Katy Williams"><span class="cs-by">by</span><span class="cs-author">Katy Williams</span></a></div></div>		</div>
	</div>
</article>

<article class="post-2415 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

				<div class="cs-overlay-background cs-overlay-transparent">
					<img width="260" height="146" src="https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="promising young woman where to watch" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979.png 1280w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979-300x169.png 300w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979-1024x576.png 1024w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979-768x432.png 768w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979-1170x658.png 1170w, https://www.onlykaty.com/wp-content/uploads/2022/06/OnlyKaty-Solika-2022-06-11T134710.979-150x84.png 150w" sizes="(max-width: 260px) 100vw, 260px" />				</div>

				
				
				<a href="https://www.onlykaty.com/entertainment/where-to-watch-promising-young-woman/2415/" class="cs-overlay-link"></a>
			</div>
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.onlykaty.com/entertainment/" rel="category tag">Entertainment</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/where-to-watch-promising-young-woman/2415/">Where to Watch Promising Young Woman? Now You Can Watch &#8216;promising Young Woman&#8217; on Hbo Max for Free!</a></h2>
										
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://www.onlykaty.com/author/katy/" title="View all posts by Katy Williams"><span class="cs-by">by</span><span class="cs-author">Katy Williams</span></a></div></div>		</div>
	</div>
</article>

<article class="post-13966 post type-post status-publish format-standard has-post-thumbnail category-celebrity category-entertainment cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

				<div class="cs-overlay-background cs-overlay-transparent">
					<img width="260" height="195" src="https://www.onlykaty.com/wp-content/uploads/2022/10/Therconline-260x195.jpg" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="The Simpsons Season 34 Episode 4" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/10/Therconline-260x195.jpg 260w, https://www.onlykaty.com/wp-content/uploads/2022/10/Therconline-300x225.jpg 300w, https://www.onlykaty.com/wp-content/uploads/2022/10/Therconline-200x150.jpg 200w" sizes="(max-width: 260px) 100vw, 260px" />				</div>

				
				
				<a href="https://www.onlykaty.com/entertainment/the-simpsons-season-34-episode-4/13966/" class="cs-overlay-link"></a>
			</div>
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.onlykaty.com/celebrity/" rel="category tag">Celebrity</a></li>
	<li><a href="https://www.onlykaty.com/entertainment/" rel="category tag">Entertainment</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/the-simpsons-season-34-episode-4/13966/">The Simpsons Season 34 Episode 4 Release Date, &#038; Trailer: Latest Update 2022</a></h2>
										
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://www.onlykaty.com/author/omifrhoroi/" title="View all posts by Sage Elsesser"><span class="cs-by">by</span><span class="cs-author">Sage Elsesser</span></a></div></div>		</div>
	</div>
</article>

<article class="post-11055 post type-post status-publish format-standard has-post-thumbnail category-entertainment cs-entry cs-video-wrap">
	<div class="cs-entry__outer">
					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-original" data-scheme="inverse">

				<div class="cs-overlay-background cs-overlay-transparent">
					<img width="260" height="146" src="https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452.png" class="attachment-csco-thumbnail-small size-csco-thumbnail-small wp-post-image" alt="Where to Watch Mean Girls" decoding="async" loading="lazy" srcset="https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452.png 1280w, https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452-300x169.png 300w, https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452-1024x576.png 1024w, https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452-768x432.png 768w, https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452-1170x658.png 1170w, https://www.onlykaty.com/wp-content/uploads/2022/08/OnlyKaty-Solika-2022-08-28T135316.452-150x84.png 150w" sizes="(max-width: 260px) 100vw, 260px" />				</div>

				
				
				<a href="https://www.onlykaty.com/entertainment/where-to-watch-mean-girls/11055/" class="cs-overlay-link"></a>
			</div>
		
		<div class="cs-entry__inner cs-entry__content">

			<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.onlykaty.com/entertainment/" rel="category tag">Entertainment</a></li></ul></div></div>
			<h2 class="cs-entry__title"><a href="https://www.onlykaty.com/entertainment/where-to-watch-mean-girls/11055/">Where to Watch Mean Girls? Twitter Users Explode in Wrath as Mean Girls Airs for The First Time on Netflix!</a></h2>
										
			
			<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://www.onlykaty.com/author/katy/" title="View all posts by Katy Williams"><span class="cs-by">by</span><span class="cs-author">Katy Williams</span></a></div></div>		</div>
	</div>
</article>
			</div>
		</div>
	
	
	
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-six cs-form-styled-three" data-scheme="inverse">
	
	<div class="cs-container">
					<div class="cs-footer__item cs-footer__item-top">
									<div class="cs-footer__col cs-col-left">
						<ul id="menu-about-menu" class="cs-footer__nav cs-nav-columns"><li id="menu-item-8998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8998"><a href="https://www.onlykaty.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-8999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8999"><a href="https://www.onlykaty.com/contact-us/">Contact Us</a></li>
</ul>					</div>
				
							</div>
		
		<div class="cs-footer__item cs-footer__item-bottom">
			<div class="cs-footer__col cs-col-left">
						<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-once" href="https://www.onlykaty.com/">
				Only Katy			</a>

					</div>
					</div>
			<div class="cs-footer__col cs-col-right">
							</div>
		</div>

	</div>
</footer>

		
	</div>

	
</div>



<style type="text/css" media="all" id="canvas-widget-blocks-dynamic-styles">

</style>
			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
			<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.onlykaty.com/entertainment/the-doctor-who-children/15158/amp/">
				Go to mobile version			</a>
		</div>

				<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.3.9' id='canvas-block-alert-script-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.3.9' id='canvas-block-collapsibles-script-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.3.9' id='canvas-block-tabs-script-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.3.9' id='justifiedgallery-js'></script>
<script id='canvas-justified-gallery-js-extra'>
var canvasJG = {"rtl":""};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.3.9' id='canvas-justified-gallery-js'></script>
<script src='https://www.onlykaty.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.3.9' id='flickity-js'></script>
<script id='canvas-slider-gallery-js-extra'>
var canvas_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.3.9' id='canvas-slider-gallery-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.onlykaty.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.8.1' id='powerkit-justified-gallery-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.8.1' id='glightbox-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":".sight-portfolio-area","zoom_icon":"1"};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.8.1' id='powerkit-lightbox-js'></script>
<script id='powerkit-opt-in-forms-js-extra'>
var opt_in = {"ajax_url":"https:\/\/www.onlykaty.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.8.1' id='powerkit-opt-in-forms-js'></script>
<script async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.1.1' id='powerkit-pinterest-js'></script>
<script id='powerkit-pin-it-js-extra'>
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.sight-portfolio-entry-link-page,.cs-posts-area__main,.cs-entry,.pk-widget-author img","only_hover":"1"};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.8.1' id='powerkit-pin-it-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.8.1' id='powerkit-scroll-to-top-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.8.1' id='powerkit-share-buttons-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.8.1' id='powerkit-slider-gallery-js'></script>
<script id='powerkit-table-of-contents-js-extra'>
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.8.1' id='powerkit-table-of-contents-js'></script>
<script src='https://www.onlykaty.com/wp-content/plugins/sight/render/js/jquery.magnific-popup.min.js?ver=1661857080' id='magnific-popup-js'></script>
<script id='sight-block-script-js-extra'>
var sight_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of"};
</script>
<script src='https://www.onlykaty.com/wp-content/plugins/sight/render/js/sight.js?ver=1661857080' id='sight-block-script-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"siteSchemeMode":"system","siteSchemeToogle":"1"};
var csco_mega_menu = {"rest_url":"https:\/\/www.onlykaty.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://www.onlykaty.com/wp-content/themes/verta/assets/js/scripts.js?ver=1.0.3' id='csco-scripts-js'></script>
<script src='https://www.onlykaty.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.onlykaty.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
		<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'207231608',post:'15158',tz:'0',srv:'www.onlykaty.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '207231608', '15158' ]);
	</script><amp-auto-ads type="adsense"
        data-ad-client="ca-pub-8070029729614796">
</amp-auto-ads>
</body>
</html>

<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-17 18:48:36 -->